cloudapi

ImageTragick issue: how to verify images and documents to protect from renamed malicious files
Yesterday, the critical security flaw revealed in the popular ImageMagick image processing package. The secury issue allows to execute the code by passing a specifically modified image. This is a serious threat for any service that relies on ImageMagick should protect their installation as soon as possible. The site dedicated to this "ImageTragick" issue advises to "If you use ImageMagick or an affected library, we recommend you mitigate the known vulnerabilities by doing at least one of these two things [...]